Suche

Anforderungen

Für KETYcms werden keine speziellen Anforderungen an die Serverumgebung gestellt.
Lediglich ein Apache Webserver mit PHP5 und MySQL 4.1 sind Voraussetzung,
womit die meisten Server ohnehin schon ausgestattet sind.

Andernfalls fragen Sie bei Ihrem Provider nach, in den meisten Fällen ist ein kostenloses
Upgrade möglich.

Das KETYcms-Interface können Sie mit allen gängigen Browser aufrufen, wir empfehlen Mozilla Firefox.